Fallout Forever


Nexus se actualiza para ser compatible con la versión 1.5 de Fallout 4

Ir abajo

Nexus se actualiza para ser compatible con la versión 1.5 de Fallout 4

Mensaje  SuperVisor el Miér 27 Abr 2016, 19:14

Ya está disponible la versión (0.61.20) de Nexus Mod Manager que se compatibiliza con Fallout 4 1.5.
En la versión (0.61.19) también existía ya esa compatibilidad, pero ahora con esta última versión han corregido algunos errores.
avatar
SuperVisor



<b>Staff del foro</b> Staff del foro : Administrador/a
Mensajes : 1215
Chapas : 1413
Carisma : 138
Reputación : 100%
Soy : Masculino
Ítems : x2

Volver arriba Ir abajo

Re: Nexus se actualiza para ser compatible con la versión 1.5 de Fallout 4

Mensaje  Perdida el Miér 27 Abr 2016, 20:22

Ok, gracias por la información
avatar
Perdida



<b>Staff del foro</b> Staff del foro : Seguridad
Mensajes : 787
Chapas : 881
Carisma : 66
Reputación : 100%
Soy : Femenino
Ítems : x3

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.