Fallout Forever


[Duda] Bug de construcción

Ver el tema anterior Ver el tema siguiente Ir abajo

[Duda] Bug de construcción

Mensaje  DFichaS el Dom 14 Ago 2016, 16:53

Soy nuevo por aquí y he estado buscando un rato sobre este problema y no he encontrado el post...

Resulta que tengo un bug en el cual en el menu de construcción de asentamientos no me sale el apartado "estructuras" ¿Alguien sabe solucionarlo? ¿O a que se debe?

Saludos y gracias de ante mano.
avatar
DFichaS



Mensajes : 2
Chapas : 2
Carisma : 0
Reputación : 100%
Soy : Masculino

Volver arriba Ir abajo

Re: [Duda] Bug de construcción

Mensaje  SuperVisor el Dom 14 Ago 2016, 17:22

¿Tienes algún mod que modifique algo del taller?
avatar
SuperVisor



<b>Staff del foro</b> Staff del foro : Administrador/a
Mensajes : 1190
Chapas : 1384
Carisma : 134
Reputación : 100%
Soy : Masculino
Ítems : x2

Volver arriba Ir abajo

Re: [Duda] Bug de construcción

Mensaje  DFichaS el Dom 14 Ago 2016, 17:35

Tenía, pero aún desactivandolos no me aparece...
avatar
DFichaS



Mensajes : 2
Chapas : 2
Carisma : 0
Reputación : 100%
Soy : Masculino

Volver arriba Ir abajo

Re: [Duda] Bug de construcción

Mensaje  SuperVisor el Dom 14 Ago 2016, 17:57

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Tenía, pero aún desactivandolos no me aparece...

Me resulta muy extraño que no te aparezca el apartado de estructuras. A ver si alguno de nuestros expertos sabe dar con el problema.

Un saludo.
avatar
SuperVisor



<b>Staff del foro</b> Staff del foro : Administrador/a
Mensajes : 1190
Chapas : 1384
Carisma : 134
Reputación : 100%
Soy : Masculino
Ítems : x2

Volver arriba Ir abajo

Re: [Duda] Bug de construcción

Mensaje  Perdida el Dom 14 Ago 2016, 23:41

Hola, según mi experiencia eso seguro que es producido por un mod.
A mi me desapareció el árbol grande de la plaza de Sanctuary y decidí quitar el mod que me lo había "robado" Very Happy , pero aún así no me apareció, así que decidí olvidarme del árbol y seguir mi partida.... y un dia al volver a Sanctuary me lo encontré de nuevo  Shocked
En otra ocasión me desapareció el apartado de... creo que de árboles, no lo recuerdo bien, y también desinstalé otro mod y ya me apareció.

Desinstala (no desactivar) el mod, sigue jugando un poco y viaja, guarda partida,  duerme unos dias, guarda partida, viaja, guarda, duerme otra vez unos dias.... reinicia el juego y puede que tengas suerte. El problema es saber exactamente el mod que te da ese bug, si tienes poquitos es más fácil encontrarlo.

Es lo único que se me ocurre.

¡Suerte!
avatar
Perdida



<b>Staff del foro</b> Staff del foro : Seguridad
Mensajes : 771
Chapas : 862
Carisma : 66
Reputación : 100%
Soy : Femenino
Ítems : x3

Volver arriba Ir abajo

Re: [Duda] Bug de construcción

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.